Win 7 Kurarken Harddiski Görmüyor

Konusu 'Yazılım' forumundadır ve BaRıŞ tarafından 29 Ekim 2010 başlatılmıştır.

  1. BaRıŞ Well-Known Member


    Selam arkadaslar, bilgisayar mavi ekran hatası verdi ve açılmıyor. Bende format atmak ıstedım, önyükleme yapıyor buraya kadar herşey iyi, yalnız harddiski biçimlendirme-bölme yerıne geldiğinde sadece sistem için ayrılmış olan 100-120 mb'lık yeri görüyor. Kısacası format atamıyorum.
    Yardımlarınızı bekliyorum arkadaşlar...
     



  2. BaRıŞ Well-Known Member

    Anakartındaki sata kablosunun yerini değiştir olmazsa harddisk arızalanmış olabilir.
     
  3. BaRıŞ Well-Known Member

    Harddisk sağlamdı win7 kurmaya kalkışana kadar, eğer tesadüf edip bu esnada bozulmuşsa bilemem.
     
  4. EmRe Well-Known Member

    Bios ayarlarında ahci denilen bir kısım var onu disable yapıp denermisin.
     
  5. OrKuN Well-Known Member

    Yeni bölüm oluştur yada create'de bakalım hdd'yi görücek mi? 100 mb'lık sistem oluşturmayı görüyorda harddiskin diğer kısmını niye görmesin ;)
     
  6. BaRıŞ Well-Known Member

    sadece 100 mb'lık kısımı görüyor ve üzerine tıkladığımda sadece format seceneği aktif oluyor diğerleri aktif değil. Bende anlamadım gitti. Bıos'tan primary harddisk self test yaptım fakat yine işe yaramadı.
     
  7. EmRe Well-Known Member

    Xp cd'si ile format atmayı deneyin.
     
  8. Misafir Guest

    ram arızalı olduğundan dolayı yapıyor hocam. ram değiştirip format atabilirsin ram değişmediği sürece bitmez o sorun
     
  9. OrKuN Well-Known Member

    win 7 kurarken bu sorunla karşılaştığını yazmış ram ile ne alakası olabilir diye düşünüyorum. ama yinede denenebilinir.
     

Sayfayı Paylaş