Nvidia 6200 Far Cry Çalıştırır mı?

Konusu 'Donanım' forumundadır ve EmRe tarafından 30 Ocak 2011 başlatılmıştır.

  1. EmRe Well-Known Member


    Arkadaşlaar far cry minimum olarak ekran kartını nvidia 6800 istiyor benimki ekran kartı 6200 şimdi bu kartla ben bu oyunu açamazmıyım?
     



  2. EmRe Well-Known Member

    Çalıştıtır tabi neden çalıştırmasın. C2D 2.8 ten aşağı olmasın demiş ama bende de c2d 1.8 vardı ve gayet güzel çalışıyordu hiçbir sorun yoktu. Onlar sadece milleti yeni parça alsın diye teşfik etmek ;)
     
  3. EmRe Well-Known Member

    Düşük yada orta ayarda çalıştırabilirsin hiç bir sorun olmaz tpx
     

Sayfayı Paylaş