Google Eski Tarayıcıları Desteklemeyecek Artık!

Konusu 'Teknoloji Haberleri' forumundadır ve OrKuN tarafından 7 Haziran 2011 başlatılmıştır.

  1. OrKuN Well-Known Member


    Google, 1 Ağustos itibariyle Google Apps için Chrome, Firefox, Safari ve Internet Explorer'ın yalnızca son ve bir önceki büyük sürümlerini destekleyecek. Bu da Google Apps'in artık Firefox 3.5, Internet Explorer 7 ve Safari 3'ü desteklemeyeceği anl***** geliyor.

    Google'ın konu hakkındaki açıklaması ise şu şekilde; "İnternet uygulamalarının bildik yazılımların üzerine çıkabilmesi için ekiplerimiz moderntarayıcılarının kapasitelerini kullanmak ihtiyacındalar. Bu sebeple Google Apps yalnızca modern tarayıcıları destekleyecek."

    Google'ın açıklamasına göre; desteklenmeyen bir format kullandığınızda Google Apps'de bazı sorunlarla karşılabilir ve hatta bazı noktalarda uygulamaları hiç çalıştıramayabilirsiniz.
     



Sayfayı Paylaş